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Overview

Congratulations on purchasing a Dell notebook with mobile broadband connectivity.

Mobile broadband provides high-speed connectivity via public carrier cellular networks. The Dell Mobile Broadband Card Utility is a
family of broadband connectivity applications that give you the freedom to quickly download complex files and large email
attachments, as well as access your mission-critical data and applications when and where you need them the most - from
anywhere within your service carrier's coverage area.

Mobile broadband gives you the power to stay productive, responsive, and connected while on the go, right from your Dell
notebook. In order to take advantage of the benefits that mobile broadband can offer, you must first activate service on your mobile
broadband card on your chosen cellular provider's network. Dell makes it easy to activate service—if you haven't yet activated your
card, click here for more information and instructions on how to get started.

Features

The Dell Mobile Broadband Card Utility includes the following features:

Create and configure your mobile broadband connection profile
Log number of connections, connection duration, and amount of data sent and received (Note that usage data is for
informational purposes only and cannot be used to verify usage data with your service provider)
SMS (Short Message Service) text messaging – send and receive short text messages to and from mobile phones (Check
with your service provider for inclusion of this feature in your service plan)
Email capability – send and receive email and attachments using your preferred email client
Mobile Broadband Card Diagnostics
GPS capability – to determine if your system supports GPS, click here.
Advanced features

Please read all restrictions and disclaimers.
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Quick Start: DellTM Mobile Broadband Card Utility User's Guide
If the Dell Mobile Broadband Card Utility software was not pre-installed by Dell (generally the case if the Dell Mobile Broadband
5720 Card was purchased separately), then click here for instructions on how to install the Dell Mobile Broadband Card Utility
software.

 Step 1: Launching the Dell Mobile Broadband Card Utility

 Step 2: Activating the Dell Broadband Card

 Step 3: Connecting to the Network

   

NOTE: Your Dell Mobile Broadband Card is pre-configured by Dell and ready to connect once the steps below are
completed.

That's it! Once setup is completed, you can connect to the Internet immediately.

Step 1: Launching the Dell Mobile Broadband Card Utility

The Dell Mobile Broadband Card Utility can be launched from the Windows Start menu or the Windows system tray by following
the directions below.

From the Windows Start menu, select All Programs > Dell Wireless > Dell Mobile Broadband.

From the Windows system tray, click  in the system tray as shown below:

 Top of Page

Step 2: Activating the Dell Mobile Broadband Card

Before you can connect to the network with your Dell Mobile Broadband Card, you must have an activated card. You can do this
by following the steps below or by calling Dell's toll-free activation service at 1-800-228-6303.

1. Launch the Dell Mobile Broadband Card Utility.
2. If the Dell Mobile Broadband Card is not activated, the following Activation screen will appear within 2 minutes. To open the

Activation screen immediately, select Activation from the File menu.



3. Click Continue and follow the onscreen instructions.

You are now ready to access the Mobile Broadband network with your mobile broadband card. For more information, follow the
instructions in Using the Dell Mobile Broadband Card Utility.
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Step 3: Connecting to the Network

Connecting to the Internet is as simple as clicking the Connect button as seen below.



   

NOTE: Check with your service provider to ensure you are in a coverage area before connecting.

Once connected, the Connect button changes to Disconnect. Click the button to end your connection.

If your connection fails, see Troubleshooting.

Please read all restrictions and disclaimers.
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Using the DellTM Mobile Broadband Card Utility: Dell Mobile
Broadband Card Utility User's Guide

The Dell Mobile Broadband Card Utility and your mobile broadband card allow you to easily connect to the wireless Internet from
your notebook computer. It provides easy-to-use applications for creating connection profiles, sending and receiving SMS
messages, and diagnosing connection problems.

Getting Around the Utility

Connecting

SMS Text Messaging

Advanced Settings

Please read all restrictions and disclaimers.
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Frequently Asked Questions: DellTM Mobile Broadband Card Utility
User's Guide

 Where can I use this product?

 How can I tell if I have service?

 I cannot connect to the Internet. What do I do?

 Why does my mobile phone indicate that I have coverage in an area while my data device indicates no network?

 Why are the signal strength bars on my phone and computer different when they are sitting next to each other?

 I have an indication of good signal strength but I am unable to connect. Why?

 How can I check the quality of my connection?

 How do I find out what version of the software I'm using?

 How do I find out what version of firmware my mobile broadband card is using?

 Where can I get the drivers for this product?

 How do I perform a self-diagnostic?

 How do I determine if my system supports GPS?

 How do I enable GPS?

 How do I connect my GPS mapping software?

 How do I find the COM port for my GPS mapping software?

 How do I disable GPS?

Question: Where can I use this product?

Answer: Anywhere there is CDMA EVDO or 1xRTT service. Go to www.verizonwireless.com for a coverage map.

Question: How can I tell if I have service?

Answer: The signal strength status bar icon will indicate if there is coverage. The service indicators will indicate the service
available. If there is no service the status display will display “No Service”. You must have an active subscription plan from your
service provider and must have activated the service.

Question: I cannot connect to the Internet. What do I do?

Answer: Check that you have correctly installed the Dell Mobile Broadband Card Utility software located on the CD that came with
the product. You must have an active subscription plan from your service provider and must have activated the service. If your
software is correctly installed and you have an activated service, perform a self-diagnostic to determine the problem. For detailed
instructions on performing a self-diagnostic, see Self-Diagnostics.

Question: Why does my mobile phone indicate that I have coverage in an area while
my data device indicates no network?

Answer: You are probably in an area not covered by data coverage. Your mobile phone is a voice device and most voice carriers
have roaming agreements that provide a large coverage area. This may not be the case for your data service. Check for data

http://www.verizonwireless.com/


coverage with your service provider at http://www.verizonwireless.com.

Question: Why are the signal strength bars on my phone and computer different
when they are sitting next to each other?

Answer: Data coverage areas and phone coverage areas do not always coincide. You are probably in an area with weaker data
coverage than cellphone coverage. Check for data coverage with your service provider.

Question: I have an indication of good signal strength but I am unable to connect.
Why?

Answer: The Signal Strength bar displays the strength of the cellular signal. In order to attach to the network, you also need to
have subscribed to the service. Check with your service provider to ensure your service is activated.

Question: How can I check the quality of my connection?

Answer: The Signal Strength bar, located on the Main Window, indicates the quality of the signal. If two or more bars are shaded,
the signal strength is good. If fewer than two bars are shaded, the signal strength is weak, and it may be difficult to establish and
maintain a network connection. Contact your service provider about coverage for weak signals.

Question: How do I find out what version of the software I'm using?

Answer: Software includes the Dell Mobile Broadband Card Utility and corresponding drivers. New versions of software will bundle
this utility and drivers together. In the main window click on Help and select About. The software version, release date, and
copyright information will be displayed. New versions can be obtained at http://support.dell.com.

Question: How do I find out what version of firmware my mobile broadband card is
using?

Answer: Firmware is software that runs internally on the Dell Mobile Broadband Card. In the Main window, click on File and select
Properties. The firmware version will be displayed.

Question: Where can I get the drivers for this product?

Answer: The drivers are integrated into the Dell Mobile Broadband Card Utility software. For updated drivers, go to
http://support.dell.com.

Question: How can I perform a self-diagnostic?

Answer: See Self-Diagnostics for instructions on performing a self-diagnostic.

Question: How do I determine if my system supports GPS?

Answer: The Dell Mobile Broadband Card Utility determines whether your system supports GPS during installation.

http://www.verizonwireless.com/
http://support.dell.com/
http://support.dell.com/


Question: How do I enable GPS?

Answer: Do the following:

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. In the GPS Status window, click Start GPS.

If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix. Please
make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear view of the
sky and click Continue Searching, or click Stop.

3. Once location information appears in the GPS window, open the mapping software and configure the correct COM port. The
GPS COM port can be found in the GPS Status window.

Question: How do I connect my GPS mapping software?

Answer: Enable GPS. In your GPS mapping program, connect to the COM port shown in the GPS Status window as described in
the answer to the next question. Follow the directions in your GPS mapping program documentation.

Question: How do I find the COM port for my GPS mapping software?

Answer: In the GPS Status window, the GPS Port value displays the COM port that your GPS mapping software should use.

Question: How do I disable GPS?

Answer: In the Dell Broadband Card Utility main window, select GPS Status from the Tools menu or click on the GPS Status
button in the tool bar. In the GPS Status window, click Exit.

Please read all restrictions and disclaimers.
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Troubleshooting: DellTM Mobile Broadband Card Utility User's
Guide
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Common Problems and Solutions
The following are some common problems and solutions.

I cannot install the software

You may not have administrator privileges.
1. Talk to your system administrator if applicable.
2. Log onto your computer as an administrator, or create a user account with administrator privileges.

I don't have service

Check that you have an active subscription plan from your service provider and that the service has been activated.
You may be in an area not covered by data coverage. Your mobile phone is a voice device and most voice carriers have
roaming agreements that provide a large coverage area. This may not be the case for your data service. Please check for
data coverage with your service provider.

Dell Mobile Broadband Card Utility status is "No Card Detected"

Make sure that no other software programs are open that may be using the Dell Mobile Broadband Card.

I cannot connect to the Internet

Your software may be incorrectly installed. Check that you have correctly installed the Dell Mobile Broadband Card Utility
software located on the CD that came with the product.
You may not have an active subscription plan. Check that you have an active subscription plan from your service provider
and have activated the service.
You may be experiencing a service issue. Perform a self-diagnostic to determine the problem. For detailed instructions on
performing a self-diagnostic, see Self-Diagnostics.

I cannot access my Dell Mobile Broadband Card using other software

Ensure the Dell Mobile Broadband Card Utility has exited by selecting Exit from the File menu.

I have an indication of good signal strength but I am unable to connect

You may not have an active subscription plan. Check that you have an active subscription plan from your service provider.

When I run the Dell Mobile Broadband Card Utility software, the window "Searching for Network" is continuously
displayed.

You may be out of your service coverage area. Check for good signal strength or contact your service provider.

I cannot browse the Web

You may not have an IP address. If you are certain that the user name, password, and APN are correct, check to see if you



are getting an IP address:
1. From the Start menu, select Run. In the Run window, type "Command" in the Open box and click OK.
2. In the Command window, type "cd\" and press the Enter key to navigate to the root directory.
3. Type "ipconfig" and press the Enter key. Your IP address should appear on the screen. If not, contact your service

provider.
Your server settings may be incorrect.

1. In Internet Explorer, select Internet Options > Connections from the Tools menu.
2. In Dial Up and Virtual Private Network Setting double-click on 3G Connection.
3. Check the appropriate boxes if you are using a proxy server.

You may be experiencing DNS server problems
1. From the Start menu, select Run. In the Run window, type "Command" in the Open box and click OK.
2. At the c: prompt, type "PING www.dell.com".

Response: Unknown host www.dell.com - This usually indicates a faulty DNS. Call your service provider.
Response: Pinging www.dell.com with 32 bytes of data. This indicates the DNS is working properly even if you
do not receive a reply.

No information appears in the status window when I have GPS enabled

The system must be outside or have a reasonably clear view of the sky. Try moving your notebook computer outside or
near a window.
GPS may not be enabled. To enable GPS:

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. In the GPS Status window, click Start GPS.

If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix.
Please make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear
view of the sky and click Continue Searching, or click Stop.

3. Once location information appears in the GPS window, open the mapping software and configure the correct COM
port. The GPS COM port can be found in the GPS Status window.
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About Self-Diagnostics
Self-Diagnostics allows you to diagnose problems with the mobile broadband card. Some of the problems such as bad driver
installation, poor network coverage, and unprovisioned Dell Mobile Broadband Card can be detected. Self-Diagnostics performs the
following tests:

Software Test verifies that your drivers are installed correctly.
Hardware Test verifies the full functionality of the mobile broadband card.
Network Test verifies that the network is online available.



Self-Diagnostics allows you to test your software, hardware, and the network. If you are having difficulty, run this program to help
you isolate the problem.
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Running Self-Diagnostics
To perform the self-diagnostics:

1. From the Help menu, select Self-Diagnostics. The Self-Diagnostics window appears.
2. Click More... to expand the window and view more options.
3. If you want to test the mobile broadband card without checking the network, select the Skip Network Diagnostics check

box.
4. Click Start to begin the test.

As the test proceeds, the results for each test category are displayed in the Self Test box. If you chose to test the network,
detailed network status information is displayed in the Network box at the bottom of the window. If the signal strength
changes during the test, a dialog box appears asking if you want to retest. 

 Note: Signal strength may change the outcome of the test if your problem was caused by a weak signal.
5. Click OK to rerun the test.

If a test category passed, "Passed" appears in green text in the Result column. If a test fails, "Fails" appears in red. Details
of each test category—Software, Hardware, and Network—are displayed in the window.

6. To stop the test, click Stop.
7. When you have finished testing, close the window.
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Diagnostic Error Messages and Resolutions

Error Description

901 The device is configured to connect to the service provider's network without a paid account but has
failed to authenticate. The network is unavailable or the servers are unreachable. Try again from a
location within the coverage area.

903 The software was unable to obtain critical information from the card. Exit the Dell Mobile Broadband
Card Utility and restart your notebook computer.

904 The Dell Mobile Broadband Card is configured to connect to the network without a paid account but is
in an area without EVDO coverage. EVDO coverage is necessary to purchase a new plan (or renew a
prepaid plan that has been inactive for more than 30 days).

905 Several attempts have been made to reach the network without a paid account configured on your
card. No further attempts will be made for the next 30 minutes.

907 There is an error loading resources to make the connection to NationalAccess – BroadbandAccess.
This is most commonly seen when trying to open the connection directly from the Windows Start
menu or Dial-Up Networking rather than using the system tray icon. It may also appear if another
application has connected to NationalAccess – BroadbandAccess. Make sure no other applications are
connected and try connecting using the system tray icon.

910 You have tried to connect to NationalAccess – BroadbandAccess through an application other than
the Dell Mobile Broadband Card Utility and the application does not support the necessary interface.

913 Your notebook computer is configured to connect with a paid account but has failed to authenticate.
There are several possible causes and solutions:

1. The authentication system is down temporarily. Wait and try again when it is ready.
2. You have activated a prepaid account and the MDN number may have been disconnected.

Obtain the MDN from the device by selecting Device Properties from the File menu and
contact your service provider to verify the number with a support technician.

If the support technician verifies that this MDN has been disconnected, you can “force
expire” the number on your notebook computer as follows. With the Dell Mobile
Broadband Card Utility open, press Ctrl+D and enter “quickaccess” as a password. Then
click the Force Expire button, exit, and attempt to connect again. The connection will
take at least a minute, but should take you to the online portal website where you can
purchase a plan.
If your MDN is not disconnected, you may have recently made a connection that took
much longer than normal, and while attempting to update the device received error 904
or 901. If so, you will need a DMU reset. If you purchased another plan while visiting the
Online portal website, then there is a chance they are being double-billed and will
require a correction. Contact your service provider.

914 There was an unexpected error while trying to update the device. Close the application, restart your
computer, launch the Dell Mobile Broadband Card Utility and attempt another connection.

915 There was an unexpected error while trying to configure the card to connect without a paid plan.
Close the application, restart your computer, launch the Dell Mobile Broadband Card Utility and
attempt another connection.

916 Activation was attempted while roaming. Activation cannot occur while roaming. This error may also
occur if you have already activated your card, but then re-image your computer, change your
username, or have reinstalled the Dell Mobile Broadband Card Utility. Try to connect again.

917 Activation was attempted while roaming. Activation cannot occur while roaming. This error occurs if



the connection fails the second time you try to connect and any time thereafter until a connection is
successful.

918 The area where you are trying to connect does not have any EVDO or 1xRTT coverage (including
Roaming 1x coverage).

919 The card is configured to connect to the network without a paid plan, but you are in a roaming
coverage which will not support this configuration. Return to your Home network area to activate the
card.
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Getting Help
If the troubleshooting procedures in this document do not resolve the problem, please contact your carrier or visit Dell Technical
Support as follows:

Activation Call Dell's toll-free activation service at 1-800-228-6303.

Connection Support For billing and account support for your mobile broadband service, please contact Verizon at 1-800-
786-8419. You may be asked to provide some information on your mobile broadband card. For
instructions on how to access this information, click here.

Software/Hardware
Support

For Dell Mobile Broadband Card or Utility support, check http://support.dell.com for the latest updates
and information. In addition, Dell Technical Support can be contacted at 1-800-624-9896.

Please read all restrictions and disclaimers.
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SAR Information

FCC Radiation Exposure Statement
The radiated output power of the Dell Wireless Mobile Broadband device is far below the FCC radio frequency exposure limits.
Nevertheless, the Dell Wireless Mobile Broadband devices should be used in such a manner that the potential for human contact
during normal operation is minimized. To avoid the possibility of exceeding the FCC radio frequency exposure limits, you should
keep a distance of at least 20 cm between you (or any other person in the vicinity) and the antenna that is built into the notebook.

This device has been evaluated for and shown compliant with the FCC RF exposure limits under mobile exposure conditions
(antennas are at least 20 cm from a person's body) when installed in Dell regular notebooks. This device when installed in Dell
tablet notebooks has also been evaluated for and shown compliant with the FCC RF exposure limits under portable exposure
conditions (antennas are within 20 cm of a person's body). Details of the authorized configurations can be found at
http://www.fcc.gov/oet/ea/ by entering the FCC ID number on the device.

CONSUMER INFORMATION ABOUT RADIO FREQUENCY EMISSIONS
Your wireless solution, which contains a radio transmitter and receiver, emits radio frequency energy during use. The following
consumer information addresses commonly asked questions about the health effects of wireless devices.

Are Wireless Devices Safe?
Scientific research on the subject of wireless devices and radio frequency ("RF") energy has been conducted worldwide for many
years, and continues. In the United States, the Food and Drug Administration ("FDA") and the Federal Communications
Commission ("FCC") set policies and procedures for wireless devices. The FDA and the FCC have created a joint website, "Cell

http://www.fcc.gov/oet/ea/


Phone Facts - Consumer Information on Wireless Devices," which states that "[t]he available scientific evidence does not show that
any health problems are associated with using wireless devices," while noting that "[t]here is no proof, however, that wireless
devices are absolutely safe." You can access the joint FDA/FCC website at http://www.fda.gov. You can also contact the FDA toll-
free at (888) 463-6332 or (888) INFO-FDA. In June 2000, the FDA entered into a cooperative research and development
agreement through which additional scientific research will be conducted. The FCC issued its own website publication stating that
"[t]here is no scientific evidence that proves that wireless device usage can lead to cancer or a variety of other problems, including
headaches, dizziness or memory loss." This publication is available at http://www.fcc.gov/cgb/consumerfacts/mobilephone.html or
through the FCC at (888) 225-5322 or (888) CALL-FCC.

What Does "SAR" Mean?
In 1996, the FCC, working with the FDA, the U.S. Environmental Protection Agency, and other agencies, established RF exposure
safety guidelines for wireless devices in the United States. Before a wireless device is available for sale to the public, it must be
tested by the manufacturer and certified to the FCC that it does not exceed limits established by the FCC. One of these limits is
expressed as a Specific Absorption Rate, or "SAR". SAR is a measure of the rate of absorption of RF energy in the body. Tests for
SAR are conducted with the device transmitting at its highest power level in all tested frequency bands. Since 1996, the FCC has
required that the SAR of handheld wireless devices not exceed 1.6 watts per kilogram, averaged over one gram of tissue. Although
the SAR is determined at the highest power level, the actual SAR value of a wireless device while operating can be less than the
reported SAR value. This is because the SAR value may vary from call to call, depending on factors such as proximity to a cell site
and the proximity of the device to the body while in use. For more information about SARs, see the FCC's OET Bulletins 56 and 65
at http://www.fcc.gov/Bureaus/Engineering_Technology/Documents/bulletins and http://www.fcc.gov/oet/fccid, or visit the Cellular
Telecommunications Industry Association website at http://www.ctia.org/wireless_consumers/health_and_safety/index.cfm/AID/152.
You may also wish to contact the manufacturer of your device.

Do Wireless Devices Pose Any Special Risks to Children?
The FDA/FCC website states that "[t]he scientific evidence does not show a danger to users of wireless communication devices
including children." The FDA/FCC website further states that "[s]ome groups sponsored by other national governments have
advised that children be discouraged from using wireless devices at all. For example, the government in the United Kingdom ["UK"]
distributed leaflets containing such a recommendation in December 2000. [The UK] noted that no evidence exists that using a
wireless device causes brain tumors or other ill effects. [The UK's] recommendation to limit wireless device use by children was
strictly precautionary; it was not based on scientific evidence that any health hazard exists." A copy of the UK's leaflet is available
at http://www.dh.gov.uk (search "mobile"), or you can write to: NRPB, Chilton, Didcot, Oxon OX11 0RQ, United Kingdom. Copies of
UK's annual reports on mobile devices and RF are available online at http://www.iegmp.org.uk and http://www.hpa.org.uk/radiation/
(search "mobile"). Parents who wish to reduce their children's RF exposure may choose to restrict their children's wireless device
use.

Where Can I Obtain Further Information?
For further information, see the following additional resources (websites current as of January 2005)

U.S. Food and Drug Administration
FDA Consumer magazine
November-December 2000
Telephone: (888) INFO-FDA
http://www.fda.gov/fdac/features/2000/600_phone.html

U.S. Federal Communications Commission
445 12th St. S.W.
Washington, D.C. 20554
Telephone: (888) 225-5322
http://www.fcc.gov/oet/rfsafety

Independent Expert Group on Mobile Devices
http://www.iegmp.org.uk

Royal Society of Canada
Expert Panel on Potential Health Risks of Radiofrequency Fields from Wireless Telecommunications Devices
283 Sparks Street
Ottawa, Ontario K1R 7X9
Canada
Telephone: (613) 991-6990
http://www.rsc.ca/index.php?page=expert_panels_rf〈_id=1&page_id=120

World Health Organization

http://www.fda.gov/
http://www.fcc.gov/cgb/consumerfacts/mobilephone.html
http://www.fcc.gov/Bureaus/Engineering_Technology/Documents/bulletins
http://www.fcc.gov/oet/fccid
http://www.ctia.org/wireless_consumers/health_and_safety/index.cfm/AID/152
http://www.dh.gov.uk/
http://www.iegmp.org.uk/
http://www.hpa.org.uk/radiation/
http://www.fda.gov/fdac/features/2000/600_phone.html
http://www.fcc.gov/oet/rfsafety
http://www.iegmp.org.uk/
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120
http://www.rsc.ca/index.php?page=expert_panels_rf&lang_id=1&page_id=120


Avenue Appia 20
1211 Geneva 27
Switzerland
Telephone: 011 41 22 791 21 11
http://www.who.int/mediacentre/factsheets/fs193/en/

International Commission on Non-Ionizing Radiation Protection
c/o Bundesamt fur Strahlenschutz
Ingolstaedter Landstr.1
85764 Oberschleissheim
Germany
Telephone: 011 49 1888 333 2156
http://www.icnirp.de

American National Standards Institute
1819 L Street, N.W., 6th Floor
Washington, D.C. 20036
(202) 293-8020
http://www.ansi.org

National Council on Radiation Protection and Measurements
7910 Woodmont Avenue, Suite 800
Bethesda, MD 20814-3095
Telephone: (301) 657-2652
http://www.ncrponline.org

Engineering in Medicine and Biology Society, Committee on Man and Radiation (COMAR), of the Institute of Electrical and
Electronics Engineers
http://ewh.ieee.org/soc/embs/comar/
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Safety Hazards

Do not operate the mobile broadband card in an environment that may be susceptible to radio interference resulting in danger
specifically;

Areas where prohibited by the law
Follow any special rules and regulations and obey all signs and notices. Always turn off the mobile broadband card
and power down the card when instructed to do so, or when you suspect that it may cause interference or danger.

Where explosive atmospheres may be present
Do not operate your mobile broadband card in any area where a potentially explosive atmosphere may exist. Sparks
in such areas could cause an explosion or fire resulting in bodily injury or even death. Be aware and comply with all
signs and instructions.
Users are advised not to operate the mobile broadband card while at a refueling point or service station. Users are
reminded to observe restrictions on the use of radio equipment in fuel depots (fuel storage and distribution areas),
chemical plants or where blasting operations are in progress.
Areas with a potentially explosive atmosphere are often but not always clearly marked. Potential locations can include
gas stations, below deck on boats, chemical transfer or storage facilities, vehicles using liquefied petroleum gas (such
as propane or butane), areas where the air contains chemicals or particles, such as grain, dust or metal powders, and
any other area where you would normally be advised to turn off your vehicle engine.

Near Medical and life support equipment
Do not operate your mobile broadband card in any area where medical equipment, life support equipment, or near
any equipment that may be susceptible to any form of radio interference. In such areas, the mobile broadband card
must be turned off. The mobile broadband card may transmit signals that could interfere with this equipment.

On an aircraft, either on the ground or airborne
In addition to FAA requirements, many airline regulations state that you must suspend wireless operations before
boarding an airplane. Please ensure that the mobile broadband card is turned off as described in Disable Dell Mobile
Broadband Card before boarding aircraft in order to comply with these regulations. The mobile broadband card can
transmit signals that could interfere with various onboard systems and controls.

http://www.who.int/mediacentre/factsheets/fs193/en/
http://www.icnirp.de/
http://www.ansi.org/
http://www.ncrponline.org/
http://ewh.ieee.org/soc/embs/comar/


While operating a vehicle
The driver or operator of any vehicle should not operate a wireless data device while in control of a vehicle. Doing so
will detract from the driver or operator's control and operation of that vehicle. In some countries, operating such
communications devices while in control of a vehicle is an offence.

Electrostatic Discharge (ESD)
Electrical and electronic devices are sensitive to electrostatic discharge (ESD). Software will attempt to re-initialize a
connection should a substantial electrostatic discharge cause the device to reset. If the software is not operational
after an ESD occurrence, then restart the modem software application. 

   NOTE: The Dell Mobile Broadband Card does not support hot swap. Please ensure the system is powered
down prior to removing the device.

Please read all restrictions and disclaimers.
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Technical Specifications: DellTM Mobile Broadband Card Utility
User's Guide

This section outlines the technical and environmental specifications of your mobile broadband card.

Name: Dell Wireless 5720 Mobile Broadband CDMA EV-DO Mini-Card

Model Number: Dell Mobile Broadband 5720 Card

Approvals:

FCC, 

Dimensions: Height: 51mm, Width: 30mm, Depth: 4.75mm

Weight: 12 grams

Technology: CDMA 1X/EV-DO

Band Designation: 1X/EV-DO: 800/1900 MHz

Cellular Band: Band Class: 0, Mobile Station Class III

PCS Band: Band Class: 1, Mobile Station Class II

Power Output/Transmit
Power: +23 dBm (Lower Limit) +30 dBm (Upper Limit)

Please read all restrictions and disclaimers.
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Glossary: DellTM Mobile Broadband Card Utility User's Guide

1xRTT

A high speed broadband technology based on the CDMA platform. 1xRTT has the capability of providing broadband-like speeds of
up to 144 Kbps. 1xRTT is also referred to as CDMA2000.

1xEVDO

1xEVDO is a "3G" standard. EVDO stands for "EVolution, Data-Optimized". 1xEVDO is based on a technology initially known as
"HDR" (High Data Rate) or "HRPD" (High Rate Packet Data), developed by Qualcomm. The international standard is known as IS-
856. 1xEVDO has the capability of providing broadband-like speeds of average speeds of 300-600 kbps.

bps

Bits per second. Rate of data flow.

Broadband

High-capacity high-speed, transmission channel with a wider bandwidth than conventional copper telephone lines. Broadband
channels can carry video, voice, and data simultaneously.

CDMA

Code Division Multiple Access. A digital cellular technology using spread-spectrum techniques that is the common platform for 3G
technologies.

CHAP

Challenge Handshake Authentication Protocol. A method of user authentication that uses random values.

Dormancy

A network state that occurs when no data has been transmitted or received after a given amount of time. A network connection
may disconnect during a dormant state.

Firewall

A hardware or software boundary that protects a network or single notebook from unwanted outside traffic.

GPS



Global Positioning System. A satellite-based navigation system that indicates your current position, including latitude, longitude, and
altitude.

ISP

Internet Service Provider. Also referred to as the service carrier, an ISP provides Internet connection service.

IP

Internet Protocol. The mechanism by which packets are routed between computers on a network.

Kbps

Kilobits (1024 bits) per second – rate of data flow.

LAN

Local Area Network. A data network confined to limited area with moderate to high data rates.

Mbps

Megabits (1,048,576 bits) per second - rate of data flow

NDIS

Network Driver Interface Specification. A Windows device driver interface that enables support for multiple network protocols.

NMEA

National Marine Electronics Association. A data specification for communication between marine electronics using GPS receivers.

PAP

Password Authentication Protocol. A method of user authentication using user names and passwords.

PPP

Point-to-Point Protocol. A method of connecting a computer to the Internet.

Proxy

A firewall mechanism that replaces the IP address of a host on the internal (protected) network with its own IP address for all traffic
passing through it.



SMS

Short Messaging Service. Short text messages of no more than 160 characters sent and received by broadband devices.

TCP/IP

Transmission Control Protocol/Internet Protocol. A protocol for communicating over the Internet.

VPN

Virtual Private Network. A way to communicate through a dedicated server securely to a corporate network over the Internet.

WAN

Wide Area Network. A network which uses common carrier-provided lines. Contrasts with LAN.

WINS

Windows Internet Naming Service. A system that determines the IP address associated with a particular network computer.

WWAN

Wireless Wide Area Network. A communications technology that utilizes digital mobile phone systems to access data from any
location in the range of a cell tower that is connected to a data-enabled network.

WWAN Device

Wireless Phone and cable or 1xEVDO/1xRTT/CDMA PC Card.

Please read all restrictions and disclaimers.
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Regulatory: DellTM Mobile Broadband Card Utility User's Guide
 Operational Information

 Regulatory Information

 Radio Approvals

Operational Information

Wireless Interoperability

The Dell Wireless Mobile Broadband products are designed to be interoperable with the specific wireless service providers and their
roaming partners. Wireless Mobile Broadband products are based on CDMA {Code Division Multiple Access} or GSM {Group
Special Mobile} radio technologies that apply to the applicable standards.

FCC Radiation Exposure Statement

The radiated output power of the Dell Wireless Mobile Broadband device is far below the FCC radio frequency exposure limits.
Nevertheless, the Dell Wireless Mobile Broadband devices should be used in such a manner that the potential for human contact
during normal operation is minimized. To avoid the possibility of exceeding the FCC radio frequency exposure limits, you should
keep a distance of at least 20 cm between you (or any other person in the vicinity) and the antenna that is built into the notebook.
To determine the location of the antenna within your portable computer, check the information posted on the general Dell support
site at http://support.dell.com.

This device has been evaluated for and shown compliant with the FCC RF exposure limits under mobile exposure conditions
(antennas are at least 20 cm from a person's body) when installed in Dell regular notebooks. This device when installed in Dell
tablet notebooks has also been evaluated for and shown compliant with the FCC RF exposure limits under portable exposure
conditions (antennas are within 20 cm of a person's body). Details of the authorized configurations can be found at
http://www.fcc.gov/oet/ea/ by entering the FCC ID number on the device. For more information on this type of exposure or to view
the location of the antenna within your portable computer, see SAR Information.

Regulatory Information

The Dell Wireless Mobile Broadband network device must be installed and used in strict accordance with the manufacturer's
instructions as described in the user documentation that comes with the product. Dell Inc is not responsible for any radio or
television interference caused by unauthorized modification of the devices included with this Dell Wireless Mobile Broadband, or
the substitution or attachment of connecting cables and equipment other than that specified by Dell Inc. The correction of
interference caused by such unauthorized modification, substitution or attachment is the responsibility of the user. Dell Inc and its
authorized resellers or distributors are not liable for any damage or violation of government regulations that may arise from the user
failing to comply with these guidelines.

   

Federal Communications Commission Notice (FCC -- United States)

Electronic devices, including computers and wireless mobile broadband cards, generate RF energy incidental to their intended
function and are therefore subject to FCC rules and regulations. This equipment has been tested to, and found to be within the
acceptable limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated in a residential environment. This equipment
generates radio frequency energy and is designed for use in accordance with the manufacturer's user manual. However, there is
no guarantee that interference will not occur in any particular installation. If this equipment causes harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, you are encouraged to try to correct the
interference by one or more of the following measures:

http://support.dell.com/
http://www.fcc.gov/oet/ea/


Reorient or relocate the receiving antenna
Increase the separation between the equipment and the receiver
Connect the equipment into an outlet on a circuit different from that to which the receiver is connected
Consult the dealer or an experienced radio/television technician for help

This device complies with Part 15 of the Federal Communications Commission (FCC) Rules. Operation is subject to the following
two conditions:

1. This device may not cause harmful interference.
2. This device must accept any interference received, including interference that may cause undesired operation.

WARNING: DO NOT ATTEMPT TO SERVICE THE WIRELESS COMMUNICATION DEVICE YOURSELF. SUCH ACTION MAY
VOID THE WARRANTY. THE MOBILE BROADBAND CARD IS OEM FACTORY TUNED. NO CUSTOMER CALIBRATION OR
TUNING IS REQUIRED. CONTACT DELL INC. TECHNICAL SUPPORT FOR INFORMATION ABOUT SERVICING YOUR
WIRELESS COMMUNICATION DEVICE.

FCC CAUTION: Any changes or modification not expressly approved by the party responsible for compliance could void the user's
authority to operate this equipment.

MODIFICATIONS: The FCC requires that you be notified that any changes or modifications made to this device that are not
expressly approved by Dell Inc. may void your authority to operate the equipment.

Radio Approvals

It is important to ensure that you only use your radio device in countries where the device is approved for use. To determine
whether you are allowed to use your wireless network device in a specific country, check to see if the radio type number that is
printed on the identification label of your device or listed on the radio approval list posted on the general Dell support site at
http://support.dell.com.

Please read all restrictions and disclaimers.
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Advanced Settings: DellTM Mobile Broadband Card Utility User's
Guide

 Introduction

 Disable Dell Mobile Broadband Card

 VPN

 Managing Profiles

 Using GPS

 Configuration

 Additional Features

Introduction
The Dell Mobile Broadband Card Utility offers you the ability to enable or disable your mobile broadband card, set up a Virtual
Private Network (VPN) for your mobile broadband connection, configure different connection profiles, and much more.

   

NOTE: Ensure you are familiar with the functions of these settings prior to changing them.

Top of Page

Disable Dell Mobile Broadband Card
To disable the Dell Mobile Broadband Card, select Disable Radio from the File menu. To enable the card, select Enable Radio
Off from the File menu.

   

NOTE: You must disable the Dell Mobile Broadband Card to comply with safety regulations before boarding a plane. For
more information, see Safety Information.

Top of Page

VPN
For a description of VPN settings, see Profile Settings.

To configure a VPN:

1. In the Main window, select Profile Manager from the Edit menu.
2. Click the VPN tab.
3. Configure the settings as required for your VPN.
4. Click OK.

   

NOTE: VPN configurations are not supported when the Dell Mobile Broadband Card is enabled for Auto-Connect at
Startup.
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Managing Profiles
Profiles allow you to easily maintain your connection settings. For information on using profiles, see Managing Profiles.

Top of Page

Using GPS

   

NOTE: GPS is available only on supported systems. The Dell Mobile Broadband Card Utility determines whether your
system is supported during installation.

The Global Positioning System (GPS) is a satellite-based navigation system that indicates your current postion, including latitude,
longitude, and altitude.

 

Item Description

Status Current GPS status—Idle, Searching, or Acquired.

GPS Port The COM port that the NMEA data can be read from. Regardless of GPS operation, the NMEA COM
port will be available and can be opened; however, if GPS is disabled no NMEA data will be sent.

Latitude Latitude of the last GPS acquisition.

Longitude Longitude of the last GPS acquisition.

Altitude Altitude of the last GPS acquisition.



Speed Velocity as of the last GPS acquisition.

Direction Bearing as of the last GPS acquisition.

Satellites Number of satellites currently acquired.

Uncertainty Your GPS position may “drift” slightly, which can cause a small inaccuracy in the Speed reading but a
potentially larger variance in the Direction reading. This number indicates the possible variance
between the Direction value and your actual bearing.

Date of Last Fix Network date of the last GPS acquisition.

Time of Last Fix Network time of the last GPS acquisition.

To use GPS:

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. In the GPS Status window, click Start GPS.

If the GPS position cannot be obtained within 5 minutes, a warning message appears: “Unable to obtain a GPS fix. Please
make sure you have a clear view of the sky. Would you like to stop GPS?” Make sure the system has a clear view of the
sky and click Continue Searching, or click Stop.

3. Once location information appears in the GPS window, open the mapping software and configure the correct COM port. The
GPS COM port can be found in the GPS Status window as shown above.

To disable GPS:

   NOTE: Disabling the Mobile Broadband Card will not disable GPS. Follow the instructions below to stop GPS operation.

1. In the Main window, select GPS Status from the Tools menu, or click the GPS Status button in the tool bar.
2. In the GPS Status window, click Exit.

Top of Page

Configuration

Configuring the General Settings

You can customize how the Dell Mobile Broadband Card Utility appears on the desktop and its connection behavior. You can
configure it to launch on startup and specify the profile to use. You can also configure it to be displayed on top of other running
applications.



User Interface

Option Description

Always On Top Select this option to always display the Dell Mobile Broadband Card Utility on top of other
applications.

Sound Effects On Select this option to turn on sound effects.

Launch On Startup Select this option if you want to launch the Dell Mobile Broadband Card Utility when you start your
notebook computer. Connection logging is not available if you select this option.

Show Activation
Reminder

Select this option if you want to be reminded when you start the Dell Mobile Broadband Card Utility to
activate your card if it is not yet activated.

Options

Option Description

System Tray Set this option if you want the Dell Mobile Broadband Card to display status icons in the status bar.

Enforce VPN (Admin
Mode)

Set this option if you want to require a VPN connection when the Dell Mobile Broadband Card Utility
starts up. You must have Windows administrator privileges to set this option.

To configure the General settings:

1. In the Main window, select Configuration from the Edit menu.
2. In the Configuration dialog box, click the General tab if it is not already selected, and set any of the following:

To always display the Dell Mobile Broadband Card Utility on top of other applications, select Always On Top.
To turn sound effects on or off, select or deselect Sound Effects On.
To launch the utility on startup, select Launch on Startup. You must have administrator privileges to modify this
setting.
To show an activation reminder if you have not yet activated your card, select Show Activation Reminder.

3. To close the dialog box and save your settings, click OK.



Configuring the Device Settings

You can configure your mobile broadband card to automatically connect to the network when you power up your system or
manually connect and disconnect using the Connect/Disconnect button in the main window.

Option Description

Connection Mode Select your mobile broadband card.

Manual Connect Select this option if you want to manually connect and disconnect from the network.

Auto-Connect At
Startup

Select this option if you want to auto-connect at startup using NDIS. If you choose this option, the
card will be up, running, and connected by the time you log into Windows.

To configure the connection settings:

1. In the Main window, select Configuration from the Edit menu.
2. In the Configuration dialog box, click the Device Setting tab, and set any of the following:

In the Connection Mode drop-down list, select your mobile broadband card.
Select a connection mode option: Manual Connect to manually control the connection, or Auto-Connect At Startup
to connect automatically at startup using NDIS.

3. To close the dialog box and save your settings, click OK.

   

NOTE: If you choose Auto-Connect At Startup mode, you will always be connected when you start your computer provided
you are in a data service coverage area.

Top of Page

Additional Features



Additional features include:

Device Properties
Connection Log
Copyright, date, and version information

For information on these additional features, see Additional Features.

Please read all restrictions and disclaimers.
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Installation: DellTM Mobile Broadband Card Utility User's Guide

If the Dell Mobile Broadband Card Utility software was not pre-installed by Dell (generally the case if the Dell Mobile Broadband
5720 Card was purchased separately), then follow the installation instructions, listed below, to install the Dell Mobile Broadband
Card Utility software.

1. Insert the Dell Mobile Broadband Card Utility CD into your notebook computer. The install program presents you with the
Welcome to the InstallShield Wizard for Dell Mobile Broadband Card Utility screen.

2. Click Next. The Ready to Install the Program screen appears.



3. In the Ready to the Install the Program screen, click Install. As the program is installed, the Installing Dell Mobile
Broadband Card Utility screen shows the installation progress.

When the installation completes, the InstallShield Wizard Completed screen appears.



4. In the InstallShield Wizard Completed screen, click Finish. For instructions on launching the utility and getting connected,
click here.

Top of Page
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Getting Around the Utility: DellTM Mobile Broadband Card Utility
User's Guide

 Main Window

 Status Pane

 System Tray

 Dormancy

Main Window

The Dell Mobile Broadband Card Utility will open with the main window by default. This view is where you manage your broadband
connections. The main window displays the network connections available. In addition, the Main Window displays strength of your
mobile broadband connection, your current connection state, elapsed time of the connection and the connection status. For more
information, see Connecting to the Network. 

The Main Window buttons allow you to connect to the network and access additional Dell Mobile Broadband Card Utility
applications and features.

Button Description

Opens the SMS Client for sending and receiving SMS text messages.

Opens a connection log, where you view a connection history report.

Opens the GPS Status window. GPS is available only on supported systems. The Dell
Mobile Broadband Card Utility determines whether your system is supported during
installation.

Enables or disables the Dell Mobile Broadband Card.

Connects you to the network.



Disconnects you from the network.

Status Pane

Information regarding your current network connection can be seen in the Status pane in the middle of the Dell Mobile Broadband
Card Utility main window. Status information is displayed during the connection process as well as while connected. When not
connected, the status text in the lower left corner will display "Not connected" for the currently selected network. The timer will
display "00:00:00". Once connected, the status text will display "Connected" and the elapsed timer will begin to run.

 Profile Selector

Allows you to select a profile, which includes information required to connect to the network. To change the profile, click on the
dropdown list and select the new profile.

Main Window Status Indicators

The Main Window status indicators provide information about the current network connection.

 Signal Bar
Indicates the quality of the broadband connection. A weak signal may result in reduced data speeds or the inability to connect. To
improve the signal quality, try changing the orientation or position of your computer.

 Service Provider Name
Displays the name of the currently connected service provider.

 Connection Duration
Displays the number of hours, minutes, and seconds the current connection has been active.

 Bytes Out/Bytes In
Displays the number of bytes received by and sent from your computer during the current session. This is not related to your
service provider's billing information.

 Status Icon Display

Indicates the following:

Roaming: The device is roaming away from the home network. Additional charges may apply for connections.

Dormant: No data is currently being transmitted or received.

Locked: The device is locked. When in this state, connection is disabled.

SMS: A new SMS text message has been received.

GPS: GPS is enabled.

 Mobile Broadband Technology



The Mobile Broadband Technology Display indicates which of the following mobile broadband technologies are used for the current
connection.

Technology Description

1xRTT Radio Transmission Technology (1xRTT) is a high-speed broadband technology based on the CDMA
platform. 1xRTT has the capability of providing broadband-like speeds of up to 144 kbps. 1xRTT is
also referred to as CDMA2000.

1xEVDO EVolution, Data-Optimized (1xEVDO) is a 3G digital broadband standard. 1xEVDO is based on a
technology initially known as High Data Rate (HDR) or High Rate Packet Data (HRPD), developed by
Qualcomm. The international standard is known as IS-856. 1xEVDO has the capability of providing
broadband-like performance at speeds averaging 300-600 kbps.

 Mobile Broadband Card State

Mobile broadband card State messages appear in the main window and indicate the current state of the mobile broadband card.
For example, when the mobile broadband card is ready to connect, the "Ready" message is displayed. When you are connected,
the "Connected" message is displayed. The following lists the possible messages and a description of each:

Mobile Broadband
Card State

Description

Activation in Progress... The mobile broadband card is being activated.

Initializing Card The mobile broadband card is initializing.

Ready The mobile broadband card is ready to connect.

Connecting... The mobile broadband card is connecting to the network.

Authenticating... Your ISP is authenticating your username and password.

Connected The mobile broadband card is connected to the network.

Disconnecting The mobile broadband card is disconnecting from the network.

Disconnected The mobile broadband card is disconnected from the network.

No Card Detected The mobile broadband card is disabled.

Card Not Activated The mobile broadband card is not activated.

Searching for Network... The mobile broadband card is searching for a network.

No Service No network service is available.

Exiting... The Dell Mobile Broadband Card Utility is exiting and the mobile broadband card is disconnecting.

Device is Locked The mobile broadband card is locked.

Radio Disabled Indicates that the mobile broadband card has been disabled. It is required that the mobile broadband
card be disabled before boarding a plane.

 Status Bar Messages

Status messages appear in the status bar actions you should take. The following lists the possible status bar messages and a
description of each:

Status Bar Message Description



Press “Connect” to access the Carrier network. The internal modem is ready to connect.

To unlock the device press "Unlock". The internal modem is locked.

To enable radio click "Enable Radio". Indicates that the internal modem has been disabled. The modem must be
disabled before boarding a plane.

Top of Page

System Tray

In addition to the state messages displayed in the Status pane, the current status is indicated by the system tray icons.

Double-click on the system tray icon to start the Dell Mobile Broadband Card Utility.
Right-click on the system tray icon to display a menu with other options.

The following shows the status tray icons and a description of each:

 Broadband disabled or card not activated.

 No card detected or hardware initializing.

 Card detected and searching for network. No service yet.
 Card is in manual connect mode and ready for connection. Use the icon to open the connection manager to connect Mobile
Broadband when needed.
 Card is in auto-connect mode and may be connected. Use the icon to open the connection manager to see current
connection status when needed.
 Attached to the network and ready to connect.

 Connected to data service.

Top of Page

Dormancy

Data sessions may become dormant if you are not sending or receiving any data for 20 seconds. As soon as you resume sending
or receiving data, the data session will return to an active state.

Please read all restrictions and disclaimers.
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Connecting to the Network: DellTM Mobile Broadband Card Utility
User's Guide

   

NOTE: Before connecting ensure your Dell Mobile Broadband Card is activated. Click here for instructions on activating.

Once your mobile broadband card is activated, connecting to the Internet is as simple as selecting a connection profile and clicking
the Connect button.

1. In the Main window, your pre-configured profile is already selected in the drop-down list. For more information on how to
use profiles, click here.

2. Click the Connect button.

          

   

NOTE: Check with your service provider to ensure you are in a coverage area before connecting. Note that usage data is
for informational purposes only and cannot be used to verify usage data with your service provider.

   

NOTE: You can also set your mobile broadband card to automatically connect to the network when you start your
computer. For more information, see Configuration.

Once connected, the Connect button changes to Disconnect. Click the button to end your current connection. To connect to any
other network shown, select it from the Profile list, and then click Connect.

   

NOTE: If your connection fails, see Troubleshooting.
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Sending and Receiving SMS Messages: DellTM Mobile Broadband
Card Utility User's Guide

 About the SMS Message Client

 Starting the SMS Client

 Managing Mailboxes

 Composing and Sending Messages

 Managing Received Messages

 Managing Your Address Book

About the SMS Message Client

SMS (Short Message Service) enables you to send and receive short text messages to and from mobile devices. The Dell Mobile
Broadband Card Utility provides an easy-to-use SMS Client for storing frequently used contact information and easily composing,
sending, and receiving SMS messages.

 Top of Page



Starting the SMS Client

To start the SMS client:

In the Main window, click the SMS Client button.

The SMS Client Main Window

The SMS Client main window consists of three panes:

Pane Description

 Mailbox Displays the mailboxes.

 Subject Displays the message text or subject lines for the messages in the currently selected mailbox.

 Message Displays the body of the message currently selected in the Subject pane.

 Top of Page

Managing Mailboxes

The SMS Client Mailbox pane includes the following mailboxes:

Mailbox Description

Inbox Contains your incoming messages.

Outbox A temporary storage area for messages waiting to be sent.

Sent Contains messages you have sent.

The Inbox columns include:

Columns Description

The message priority.

The message type.

From The name or phone number of the message sender.

Message The SMS message text or the subject line of an email message.

Received The date the message was received.

Callback The callback number entered by the message sender.

The Outbox and Sent columns include:

Columns Description

The message priority.

The message type.

To The recipient's name or phone number.



Message The message text.

Sent The date the message was sent.

Callback The callback number.

Viewing Messages

To open a mailbox:

In the left pane, click on the mailbox. The current messages are displayed in the Subject pane.

Sorting Messages

You can sort messages in any or your mailboxes by any column in either ascending or descending order. An arrow indicates the
current column. An up arrow indicates the column is sorted in ascending order. A down arrow indicates descending order.

To sort messages:

To sort by a column, click on the column heading.
To toggle from ascending to descending order, or descending to ascending, click on the column again.
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Composing and Sending Messages

   

NOTE: An SMS message can contain up to 160 alphabetic or numeric characters and cannot contain any images or
graphics. A message over 160 characters will be divided into multiple messages. Your carrier may reduce the character
limit when sending multiple messages.

To compose an SMS message:



1. On the toolbar, click the  New SMS/Email Message button.
2. In the Compose Message dialog box, specify recipients for the message either of the following methods:

In the To... box, type the phone number or email address of each recipient, separating names with a semicolon (;).
To select recipients from your address book, click the Address Book  button or click the To… button and select
one or more recipients from the Select Recipients dialog box as described in Selecting Recipients From Your
Address Book.

3. To set message format, click on a priority icon. For more information, see Setting Message Format.
4. To request a callback, enter the callback number in the Callback box or click the Callback button and select the number.
5. Type the text of your message in the text entry area. As you type your message, the current character count is displayed at

the bottom of the window. You can enter up to 160 characters.
6. To send the message, click the  Send button.

Cutting, Copying, and Pasting Text

You can cut or copy text and paste it in the same message or to another message.

To use the cut, copy, and paste options:

1. Select the text you want to cut or copy. To select all of the text, select Select All from the Edit menu, or press Ctrl+A on
the keyboard.

2. Do any of the following:
Click  on the toolbar, select Cut from the Edit menu, or press Ctrl+X on the keyboard to cut the text.
Click  on the toolbar, select Copy from the Edit menu, or press Ctrl+C on the keyboard to copy the text.

3. Click where you want to paste the text and click  on the toolbar, select Paste from the Edit menu, or press Ctrl+V on the
keyboard to paste the text.

4. To undo the operation, select Undo from the Edit menu, or press Ctrl+Z on the keyboard.

Printing a Message

Open the message and click the Print icon.

Setting Message Format

You can define the following message formats:

Set ASCII or Unicode encoding.
Set the message priority as emergency or urgent. The email will display the associated priority in the recipient's mailbox.
Request a receipt notification when the recipient receives the message.

To set the message format:

1. To set the encoding, click select Format and then Ascii or Unicode.
2. To set the priority, click  or select Format > Priority > Emergency to indicate an emergency, or click  or select Format >

Priority > Urgent to mark a message as urgent. To remove the priority setting, click again on the same button or select
Format > Priority > Normal.

3. To request a receipt notification, select Format > Receipt.
4. To save the current settings as the default, select Format > Set Default.

Selecting Recipients From Your Address Book

To select recipients from your address book:

1. In the Compose Message dialog box, click the To… button.
2. In the Name list of the Select Recipients dialog box, select the name of a recipient and click the Mobile-> button to move it

into the Message Recipients box.
3. To create a new entry in the currently selected address book, click New Entry…. In the Contact dialog box, enter a name



and mobile number and click OK.
4. To view or edit information any name in the phone book, click on the name in the Show Names From The list and click

Edit. When you have finished viewing or editing the contact information, click OK to close the Contact dialog box.
5. Click OK. The names and numbers you have selected are entered as recipients for your message.
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Managing Received Messages

Once you are attached to the network, you can receive SMS messages. When you receive an SMS message, the SMS Notification 
 icon appears in the Main window.

Reading Messages

After the SMS Client receives a message you can read it in the lower pane. You can also view messages from the Outbox and
Sent folders.

To read your messages:

1. In the SMS Mailbox list, click the Inbox icon. Your received messages are listed in the upper-right pane.
2. To view the message text, click the message in the message list. The message text is displayed in the lower-right pane.

Replying To a Message

You can quickly reply to a message received in your inbox. When you reply to a message, the Compose Message window opens
with the recipient's address entered into the To box and with the subject line of received message preceded by "RE:".



To reply to a message:

1. In the message list, click the message you want to reply to.
2. Click the Reply  button or right-click and select Reply from the pop-up menu.
3. In the Compose Message window, create and send your message as described in Composing and Sending Messages.

Forwarding a Message

You can forward a message to another recipient. When you forward a message, the Compose Message window opens with the To
box empty and with the subject of the received message inserted into the Subject line preceded by "FWD:".

To forward a message:

1. In the message list, click the message you want to reply to.
2. Click the Forward  button or right-click and select Forward from the pop-up menu.
3. In the Compose Message window, compose and send your message as described in Composing and Sending Messages.

Deleting Messages

When you are finished with a message, you can delete it. When you delete a message, it is permanently removed from your
computer.

To delete messages:

1. In the Subject pane, select the one or more messages you want to delete. To select multiple messages:
To select adjacent messages, click on the first message, press the Shift key and click on the last message you want
to delete.
To select nonadjacent messages, press the Ctrl key and click on each message you want to delete.

2. Click the Delete  button or right-click and select Delete from the pop-up menu.
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Managing Your Address Book

The address book stores addresses of users that you frequently send messages to. Once you store an address, you can quickly



access it without having to enter the user's information.

Opening the Address Book

On the Dell Mobile Broadband Card Utility Main window, click the Address Book button or select Address Book from the Tools
menu.

Creating Entries

To add an address to your address book:

1. Open the address book, and click New Entry....
2. In the Contact dialog box, enter a display name for the user and the user's mobile number.
3. Click OK.

Changing Contact Information

You can view properties of any of the contacts in your address book.

To change a contact's information:

1. In the contact list, select the contact whose information you want to change.
2. Click Edit.
3. In the Contact dialog box, change any of the contact information.
4. Click OK.

Deleting Contact Information

Deleting a contact permanently removes the information from the address book.

To delete a contact's information:

1. In the contact list, select the contact you want to delete.
2. Click Delete.
3. In the message box, click Yes to delete the entry. Click No to abort the deletion.

Sending an SMS Message from the Address Book

You can send an SMS message to a contact selected in the address book.

To send an SMS message:

1. In the contact list, select the contact.
2. Click Send SMS. The SMS Message client and the Compose SMS dialog boxes open with the selected contact entered into

the To.. box.
3. Compose and send the messages as described in Composing and Sending Messages.

Please read all restrictions and disclaimers.
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Introduction

You can view properties for the mobile broadband card, a report on current and past connections, and copyright, date, version
information for the Dell Mobile Broadband Card Utility.
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Viewing Device Properties

The Device Properties dialog box displays information about the mobile broadband card that may be used for customer support
issues. The dialog box displays the following information:

Property Description

Firmware Version The version of the mobile broadband card firmware.

ESN Electronic Serial Number. A unique number that identifies your mobile broadband card on the
network.

Mobile Number Mobile directory number of the mobile broadband card.

Manufacturer The name of the mobile broadband card manufacturer.

Device Name The mobile broadband card device name.

Device Model The mobile broadband card device number.

Technology The technology employed by the mobile broadband card.



PRL Version Preferred Roaming List version number (CDMA).

FID Factory ID. This is a unique tracking number for factory builds.

To view properties:

In the Main window, select Device Properties from the File menu.
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Viewing the Connection Log

The Connection Log provides statistical information about the current connection as well as a history of past connections.

   

NOTE: Connection logging is not available if you have enabled the Launch On Startup option. For more information, see
Configuring the General Settings

The following information is displayed for the current connection in the Connection Log dialog box:

Statistic Description

Total Data The total data sent. This is not related to your service provider's billing information.

Current Connection
Time

The length of the current connection.

Total Session Bytes The number of bytes sent and received during the current session.

Total Session Minutes The number of minutes connected during the current session. This is not related to your service
provider's billing information.

The time, duration, and total MB of data exchanges are displayed for past sessions in the box at the bottom of the dialog box.



To view the connection log:

1. In the Main window, select Connection Log from the Tools menu.
2. To clear the log at the bottom of the dialog box, click Clear.
3. To close the Report dialog box, click the Close box.

Top of Page

Viewing the Copyright, Date, and Version Information

The About dialog box displays copyright, date, and version information for the Dell Mobile Broadband Card Utility installed on your
computer.

To view the installed version:

1. In the Main window, select About from the Help menu to open the About dialog box.
2. To close the About dialog box, click the Close box.

Please read all restrictions and disclaimers.
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About Profiles

Connecting to the network requires a unique set of connection settings. You may have more than one connection account, each
with its own settings. A profile is a complete set of connection information required for connecting to the network. Profiles allow you
to define the connection settings, and easily connect to the network.

   

NOTE: Default connection profiles have already been created and loaded onto your notebook computer.

The Profile Manager allows you to view your preloaded profile and also create, edit, view, and delete new profiles. A profile creation
wizard leads you through the steps to create a new profile. An asterisk next to a profile name indicates a preloaded profile, which
is locked. You cannot edit a locked profile.
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Creating Profiles

   

NOTE: Your service provider can assist you in making the correct selections for your new profile.

To create a profile:



1. In the Main window, select Profile Manager from the Edit menu.
2. Click the New button. The first screen of the Profile Wizard appears.

3. In the Profile Name box, enter a name to identify the profile and select a connection type. Click Next to display the next
wizard screen.

4. If you chose Circuit Switched Mode as the connection type, enter a phone number in the Phone Number box that will be
used to connect. The phone number is provided by your service provider. Click Next to display the next wizard screen.



5. In the Username box, enter your username. The username must be valid with your service provider.
6. In the Password box, enter your password. The password must be valid with your service provider.
7. In the Confirm Password box, re-enter the password you entered in the previous step, and click Finish.
8. To access the Advanced dialog box to enter TCP/IP or VPN information, click Advanced. The Advanced options are

identical to the TCP/IP and VPN tabs of the Edit Profile dialog box. For information on using these tabs, see Profile Settings.
9. Click Finish.

10. In the Profile Manager window, click OK.
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Profile Settings

Profile settings are grouped as follows:

General
TCP/IP
VPN

Each group has its own tab in the Profile Manager. When you select a locked profile in the Profile Manager, the View button is
displayed, allowing you to view the profile settings. When you select an unlocked profile, the Edit button appears, enabling you to
edit the profile settings.

General Settings

The General tab displays general connection profile information. The following are the General settings associated with a
connection profile.



Profile Info

Field Description

Profile Name A name to identify the profile. You can enter any name.

Carrier Name The name of your broadband carrier. Get this information from your service provider.

Connection Info

Field Description

User Name Your user name. Get this from your service provider.

Password Your password. Get this from your service provider.

Authentication Type The type of authentication to use: Automatic, PAP, or CHAP. Both PAP and CHAP are types of
authentication for PPP. Get this from your service provider.

TCP/IP Settings

The TCP/IP tab displays TCP/IP settings.



Field Description

Obtain An IP Address
Automatically

Select this option to obtain a dynamic IP address.

Use The Following IP
Address

Select this option to enable a static IP rather than a dynamic IP address. A static IP is an assigned IP
Address that does not change.

IP Address The IP address to use for the static IP.

Obtain DNS Server
Address Automatically

Select this check box if you want to automatically obtain a DNS server address.

Use The Following DNS
Server Addresses

Select this check box if you want to specify your own DNS server addresses.

Preferred DNS Server The IP address of the first DNS server to look for.

Alternate DNS Server The IP address of a backup DNS server to look for.

Advanced Network Click this button if you want to open the Advanced dialog box and specify WINS and Proxy
information. For more information, see the Advanced dialog box description below.

The Advanced dialog box displays WINS/Proxy settings.



Field Description

Set WINS Select this check box to specify WINS settings.

Primary WINS The IP address of the first WINS server to look for.

Secondary WINS The IP address of a backup WINS server to look for.

Use Proxy Server Enables or disables proxy settings. A proxy server acts as a firewall or security barrier between your
intranet and the Internet, preventing other people on the Internet from gaining access to confidential
information on your internal network or computer. Your telephony system administrator can provide
the correct name or IP address to enter here.

Proxy Address The IP address for the proxy.

Port The port listened to by the proxy.

Bypass Proxy Server
for Local Addresses

Select this check box if you want to bypass the proxy server for local addresses.

Use Automatic
Configuration Script

Select this check box if you want to use a configuration script.

Address Enter the URL of the configuration script.

VPN Settings

You can specify that a VPN be associated with a 3G connection. When a successful 3G connection is made, the associated VPN
connection will also be made. This tab allows you to choose a VPN or disable this feature in the connection profile.



Field Description

Disable Auto VPN Select this option if you do not want to automatically connect to the VPN when the connection is
made.

Auto-Connect Microsoft
VPN

Select this option if you want to automatically connect using the VPN. Selecting this option enables
the New, Edit, and Delete buttons. The Dell Mobile Broadband Card Utility does not support Auto-
Connect Microsoft VPN if Auto-Connect at Startup is enabled. For information on Auto-Connect at
Startup, see Configuration.

New Click this button to enter a new VPN profile. Click the Auto-Connect Microsoft VPN option to enable
this button.

Edit Click this button to edit an existing VPN profile. Click on an existing VPN profile to enable this button.

Delete Click this button delete enter a VPN profile. Click on an existing VPN profile to enable this button.

Auto-Launch 3rd Party
VPN

Click this option to automatically launch a third-party VPN on connection.

Executable (path and
filename)

Enter a path and the file name to the third-party VPN executable program. Click Browse to locate the
file in the Open dialog box.

Command Line
Parameters

Enter any command line parameters required by the third-party VPN.

Disconnect Parameters Enter any disconnect command line parameters supported by the third-party VPN.

Viewing and Editing Profiles

You can edit the connection information of an existing profile unless the profile is locked. A locked profile is indicated by an asterisk



(*) in the Profile Manager's Profile List. A locked profile can only be viewed.

To view a locked profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the profile you want to view.
3. Click View. The Edit Profile window appears with the editing options disabled.
4. Click on the General, TCP/IP, or VPN tabs and view any of the profile settings.
5. Click OK or Cancel to close the dialog box.

To edit a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the profile you want to edit.
3. Click Edit. The Edit Profile window appears.
4. Click on the General, TCP/IP, or VPN tabs and edit any of the settings of the currently selected profile.
5. Click OK.
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Deleting Profiles

To delete a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the connection you want to delete.
3. Click the Delete button.

   

NOTE: You cannot delete the default profile. The default profile is indicated by an asterisk (*).
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Importing and Exporting Profiles

You can export profile information to an XML file or import profile information into Profile Manager from an XML file that contains
valid profile information.

To import a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. Click the Import button.
3. In the Open dialog box, locate the profile to import, and click Open. A valid profile must be in XML format and saved with a

.xml extension.

To export a profile:

1. In the Main window, select Profile Manager from the Edit menu.
2. In the Profile List, click on the profile you want to export.
3. Click the Export button.
4. In the Save As dialog box, locate the directory where you want to save the profile, enter a name for the profile, and click

Save. The profile will be saved to XML format. The file must have a .xml extension.
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